Boutons des réseaux sociaux

Versions courantes Ovidentia

Téléchargez
ovidentia-8-1-6.zip

ovidentia-8-1-98.zip (en développement)

- Principe de numérotation des versions
- Release notes

Dernières mise à jour des modules

Forums : Derniers échanges

Ovidentia 7.1.0

Since July 8th, Ovidentia 7.1.0 is available for download here.

IMPORTANT INFORMATION: Since the 1st of January, 2008, the PHP Group doesn't support anymore the version 4 of PHP. The last branch of PHP4 compatible Ovidentia is the 6.7.x branch, including 6.7.6 version and following 6.7.x versions.

These 6.7.x versions will only be bug-correcting versions. There won't be any functionnalities added to these versions.

Therefore, we stongly advice you to upgrade your hosting services to PHP 5.1+ and MySQL 4.1+, so you can benefit from the next additions made to Ovidentia in its future 7.x.x branch.

Ovidentia 7.1.0 requisites :

  • PHP 5.1+
  • MySQL 4.1+

and won't install or upgrade a 6.7.x version if these aren't available on your server.

For more details about this version have a look at the changelog

 

  
Up